簡單製作閃框

首先必須要有兩個軟體

  • PhotoImpact
  • Ulead GIF Animator

都準備好了就可以馬上開始動手做了

首先準備你的Logo大小的圖片，例圖以 88 x 31 為例子

接著使用百寶箱，調整好你要的特效，就可以存檔

記得選擇 "儲存動畫檔與建立新的物件"，接著打下檔名

接下來是開啟 Ulead GIF Animator

接著載入剛剛存的GIF檔案

請選擇 選取工具 [image] ，接著請把右邊的物件全部選取起來，然後選取86*29的大小 從A點拖曳到B點，讓上下左右各留下 1個像素空間

會看到下圖的例子

圖中綠色的虛線就是選取後的狀況，知道要選多大了吧!?

接著請按下 Delete鍵 你就會看到下圖

只留下邊框了!!!，做到這邊其實你已經完成了

如果你要插入自己的圖片，可以選擇靜態的或是動態的圖片(這跟主題偏好遠我只說到這嚕!)

大略說一下插入靜態的圖片，按下紅色圈選部分的按鈕 "新增影像"，接著選擇你要的圖片

加入以後最重要的是，請移到最下面一層，在開新檔案的下面有一個順序群組按鈕

請按下到底的那個按鈕讓剛插入的圖片到最下面一層去

接著請讓每一個畫格都讓他出現，在右邊物件區，把剛插入的圖片前面的空格點一下，就會有一個眼睛

之後請存檔存成 GIF，日後要編輯檔案的化，可儲存為UGA檔

這就是做出來的成果：

撰寫作者：Mesak